Symptoms
The installer displays an error message and exits. The error message looks like this:
A file that is required cannot be installed because the cabinet file C:\Users\[username]\AppData\Roaming\Birt Ltd\Tick Data Suite\[version]\install\tds1.cab has an invalid digital signature. This may indicate that the cabinet file is corrupt.
Cause
This is typically caused by a lack of Windows updates on older Windows versions (7 and below).
It's very important to note that the Tick Data Suite is not supported on any OS versions that are no longer supported by Microsoft. That also includes Windows 7. Please take a look at the support article Unsupported operating systems for more information.
Resolution
Even though the Windows version you are running might not be supported by us, the Tick Data Suite may still work fine with it. That is the case with Windows 7 for example. If you would like to receive Tick Data Suite support, please upgrade your OS to a version that is still supported by Microsoft.
If you do not wish to upgrade your OS and you're willing to waive your Tick Data Suite support access, in most cases all you need to do is install all service packs and updates available for your Windows version. Be sure to search for updates after every successful installation and reboot until no updates are available.
If the above procedure does not fix your problem:
- If you are running an unsupported system, you are on your own and we would suggest using Google to attempt to solve the problem.
- If you are running a supported operating system, please create a support ticket at https://eareview.net/support and attach the installer log as described in the support article Run the installer with logging enabled.